Requirements

In order to run our script your web server must support

PHP version 5.6 or higher
MySQL version 4.1 or higher
PHP "Mail" function enabled
PHP "Safe mode" must be off
PHP "Session" must enabled
PHP "Short_open_tag" on
GD library installed

What if I do not know how to install the script

Our PHP script comes with a fully automated installation wizard that requires minimal website knowledge from you. It is very easy to install websub link manager on your server, after creating a database simply run the installation wizard to install the script. In addition to that we are also more than happy to provide a free installation available per your request. Simply let us know your server details by filling in the contact form, and we will take it from there.

How to check your hosting provider meets these requirements

The best way to check your requirements is to simply contact your hosting provider and ask them. Simply link them back to this page so they can look over the list.